Can I use API v1 with a new package installation after API v2 is made generally available?

After the Enhanced Online Experience with version 2 of the FinDock Payment API is generally available (GA), all new package installations come with API v2 enabled by default.

We strongly recommend using API v2 whenever possible. However, some orgs may still need to access and use API v1 functionality. If you need API v1 enabled for a new package installation, please contact FinDock Support.